# TABLE OF CONTENTS

About the Author .................................................................................................................................................. 3  

Introduction: About this Course .......................................................................................................................... 4  
What We Will Cover in this Guide ......................................................................................................................... 4  
Learning Objectives ............................................................................................................................................ 4  

Intuit QuickBooks 2014: Overview ....................................................................................................................... 5  
Designed To Improve Efficiency, Gain Better Insights and Stay Connected .................................................. 5  

What’s New and Improved For The Accounting Professional ............................................................................. 6  
New! Client Collaborator ...................................................................................................................................... 6  
New! QuickBooks Accountant 2014 PLUS ........................................................................................................... 8  
Improved! Batch Enter Transactions .................................................................................................................. 9  
Improved! Client Data Review – Reclassify Source Account ............................................................................. 12  
Extras! Existing Tools and Features That Save You Time .................................................................................. 13  

What’s New and Improved for Your Clients ........................................................................................................ 14  
New! Bounced Checks ....................................................................................................................................... 14  
New! Income Tracker ........................................................................................................................................... 17  
New! Sent Email Tracking .................................................................................................................................. 18  
New! Alerts and Reminders List On Menu Bar ................................................................................................. 19  
New! Including Credits on Bill Payment Stubs ................................................................................................. 20  
New! Option On Install to Login to Intuit Account ......................................................................................... 22  
New! Assign Sales Rep to Job Record ................................................................................................................ 23  
New! Job Sales Rep Report Filtering ................................................................................................................ 24  
Improved! Job Status Report Filtering ............................................................................................................. 25  
Improved! Left Icon Bar Customization ........................................................................................................... 26  
Improved! Color Customization Options .......................................................................................................... 27  
Improved! Bank Feeds (formerly Online Banking) ............................................................................................. 28  
Improved! Sort / Resize Billable Time and Costs Window .................................................................................. 31  
Improved! Create Multiple Email Templates with Merged Data ..................................................................... 32  
Improved! Include Attachments With Emailed QuickBooks Forms* ................................................................ 34  
Improved! More Reports on Transaction Report Ribbons .............................................................................. 36  
Improved! Print To One Page ............................................................................................................................. 37  
Improved! Copy / Paste Line Items on Forms .................................................................................................... 38  
Improved! Payroll Center .................................................................................................................................... 39  
Improved! My Company Information ................................................................................................................ 41  
Improved! Enable / Disable Collection Center ................................................................................................. 42
What's New in QuickBooks® 2014

**Improved!** QuickBooks Plus Offerings*.......................................................... 43

**What's New and Improved Exclusively for Enterprise**.......................................................... 44

**New!** Add Sales Rep and Custom Fields to Expense Transactions.......................... 44
**New!** Job Work In Process (WIP) Summary Report............................................. 46
**New!** Committed Costs By Job Report ...................................................................... 47
**Improved!** Automatically Build Subassemblies....................................................... 48
**Improved!** Replacing Components in Assemblies.................................................... 49
**Improved!** Options For Auto Calculating Cost Field on Assembly......................... 51
**Improved!** Edit Cost, Price, Markup and Margin....................................................... 53
**Improved!** Inventory Min and Max Values Replace Single Reorder Point................. 54
**Improved!** Create Auto PO’s Now Suggests Quantity to Order............................... 55

**What's New Exclusively for Enterprise   Add-On's ................................................................. 56

**New!** Price Rules – Included With Advanced Pricing Subscription*.......................... 56
**New!** Quantity Discount – Included With Advanced Pricing Subscription* ............... 58

**What's New and Improved in QuickBooks for Mac for 2014**........................................ 60

**New!** Import Journal Entries....................................................................................... 60
**New!** Income Tracker................................................................................................. 61
**New!** Sales Reps........................................................................................................ 62
**New!** Search in Reports............................................................................................ 63
**New!** Set Up and Go Checklists................................................................................ 63
**New!** Adjust Sales Tax............................................................................................... 65
**New!** Create Purchase Orders From Estimates ....................................................... 66
**Improved!** Navigation Experience........................................................................... 68
Laura Madeira is the owner of ACS, Inc., an Intuit Premier Reseller, located in the greater Dallas, Texas area. She is one of the original members of the elite Intuit Trainer/Writer Network. Laura is a guest speaker for Intuit, sharing “What’s New for QuickBooks” each fall. She was also a founding member of the Intuit Customer Advisory Council and a recent member of the formerly titled “Intuit Solution Provider Council”. She is Advanced QuickBooks Certified ProAdvisor, Enterprise and Point of Sale Certified. Laura is also a Sage Certified Consultant representing Sage 100 Contractor.

Laura is the author of the QuickBooks In Depth, a 700+ page reference and training guide. She has also the author of QuickBooks Solutions Guide, QuickBooks Essentials: For All QuickBooks Users, a 6+ hours of self-paced video instruction and co-author of QuickBooks on Demand all offered by QUE Publishing.

For over 25 years Laura has worked with companies of all sizes and from many varied industries. Her focus has been on helping the growing business become more successful by automating their internal accounting processes and improving their overall business financial reporting.

Additionally, Laura is a guest speaker for Intuit, providing national training for thousands of consultants and accounting professionals. She is also a respected author for Intuit, writing technical presentations, materials and documenting competing software.

Laura earned her accounting degree from Florida Atlantic University. She enjoys photography, art and camping with her sisters and their families. When Laura is not writing, she enjoys reading a good book or two! More information can be found by visiting her website: http://www.quick-training.com

WIN SOFTWARE: Leave your “virtual” business card at www.quick-training.com/free-quickbooks-2014 for your chance to win!. While supplies last!
INTRODUCTION: ABOUT THIS COURSE

This guide details the new and improved features in QuickBooks 2014. Learn how these features save time and offer new functionality so that you can work more profitably with your clients’ files. Your clients will find it easier to work with and learn how to use QuickBooks with the new design. Learning about these features will help you recommend the right software solution for your clients.

WHAT WE WILL COVER IN THIS GUIDE

This guide details the new and improved features of QuickBooks 2014 equipping you to:

- Use the new Client Collaborator available with QuickBooks Accountant 2014 PLUS
- Learn about improvements to the Batch Enter Transactions and Client Data Review tools
- Be introduced to many time saving features for your clients, including: Automatically recording bounced check transactions and color customization improvements
- Use the new Income Tracker, and Alerts and Reminders
- Track emails sent to Employees, Customers and Vendors and add attachments to these emails
- Use the redesigned Payroll Center, for easier more efficient processing of payroll and related reporting
- Be informed about the many new features of QuickBooks Enterprise Solutions and support your clients on these new features, including assigning the Sales Rep. or Custom Fields to expense transaction lines
- Use the new Job Work in Process Summary Report or Committed Costs by Job Report in QuickBooks Enterprise Solutions
- Learn about other inventory enhancements in QuickBooks Enterprise Solutions: New Min/Max Reorder Points, suggested quantity on auto purchase orders
- Use the new Automatically Build Required Subassemblies on the Build Assembly transaction
- Manage new sophisticated Price Rules with the new Advanced Pricing (add-on)
- Find more ways to work with QuickBooks for MAC users, including importing journal entries

LEARNING OBJECTIVES

After attending this course you will be able to:

- Identify new features that will help you work more efficiently with your clients’ files
- Understand the new and improved features in QuickBooks 2014
- Evaluate and recommend the right QuickBooks software for your client
INTUIT QUICKBOOKS 2014: OVERVIEW

The new design in QuickBooks 2014 boosts efficiency, yet retains familiarity. You and your clients will work more powerfully with improved access points to common tasks, new modern icons, and an overlay of tips to new features.

DESIGNED TO IMPROVE EFFICIENCY, GAIN BETTER INSIGHTS AND STAY CONNECTED

Businesses that use QuickBooks love to work with software that is easy to use and reduces manual entry. With QuickBooks 2014, small businesses can complete their financial and accounting responsibilities with a minimum amount of effort so they can focus on growing their business. With the improved communication tools, staying connected with the company’s accountant just became a whole lot easier!

This guide is divided into the following sections:

- What’s New for You as the Accounting Professional
- What’s New for Your Clients
- What’s New Exclusively for Enterprise
- What’s New Exclusively for Enterprise
WHAT’S NEW AND IMPROVED FOR THE ACCOUNTING PROFESSIONAL

QuickBooks Accountant 2014 and Enterprise Accountant 14.0 add even more tools and improvements to empower you to work more efficiently with your clients’ data. These features include:

NEW! CLIENT COLLABORATOR

(QuickBooks Accountant 2014 PLUS and QuickBooks Enterprise Accountant)

What this feature does: Client Collaborator is available exclusively with QuickBooks Accountant 2014 PLUS, free for ProAdvisors with paid membership or available for an additional fee. Available with QuickBooks Enterprise Solutions Accountant with a paid Full Service Plan. The software stores online inquiries about specific transactions. The client needs only to use QuickBooks 2014 desktop software, and be invited by the accountant to access the transaction inquiry and provide replies.

How to access it: The accountant will initiate a transaction communication, from the menu bar, by selecting Accountant > Ask Client about Transaction. After sending the communication to the client (via the “Cloud”), the customer from the menu bar, selects Company > View Conversation List. The Accountant will then be able to view the customer’s replies from the menu bar, by selecting Accountant > View Conversation List.

From any displayed transaction, start a conversation by asking a question
Multiple questions are added to the Transaction Conversation List

The client is notified by email how to access the Transaction Conversation List in their file
What's New in QuickBooks® 2014

How does this feature help you serve your clients more efficiently? QuickBooks transactions now offer the ability to collaborate (ask a question and receive an answer) directly in the QuickBooks software for both the accountant and the client.

What pain does this feature solve? Removes the need for long, difficult to track email threads between the accountant and client with specific questions about QuickBooks transactions.

**NEW! QUICKBOOKS ACCOUNTANT 2014 PLUS**

(QuickBooks Accountant and QuickBooks Enterprise Accountant)

QuickBooks ProAdvisor Membership includes PLUS features!

**What this feature does:** Includes software renewal, latest product updates, free access to Client Collaborator and Accountant Copy File Transfer service. Gold and Diamond level memberships of the QuickBooks ProAdvisor program include unlimited support for accountant professionals. Or if not a Gold or Diamond level ProAdvisor, add phone support for a nominal fee.

**How to access it:** Enroll in the QuickBooks ProAdvisor Program and meet the program qualifications or purchase the Plus Subscription online

How does this feature help you serve your clients more efficiently? Your QuickBooks Accountant Plus includes:

- QuickBooks Accountant Software – receive upgrades
- Client Collaborator – connect with clients like never before without leaving QuickBooks
- Accountants Copy File Transfer Service – exchange files through firewall protected servers

What pain does this feature solve? Access to the latest features for working with your client’s files.

* Compare [QuickBooks Accountant to QuickBooks Accountant 2014 PLUS](http://x.co/2EcUU)

** Included with your QuickBooks ProAdvisor paid membership. Otherwise, monthly or yearly payment plans available.

**IMPROVED! BATCH ENTER TRANSACTIONS**

(QuickBooks Accountant and all editions of QuickBooks Enterprise*)

What this feature does: Now you can enter stacks of Vendor Bills or Credits, and Customer Invoices or Credits in addition to Checks, Deposits, and Credit Card Charges & Credits in a spreadsheet-like interface. Alternatively: copy and paste 1000+ transactions from a spreadsheet and save them at once in QuickBooks.

How to access it: From the menu bar, choose Accountant > Batch Enter Transactions. Also accessible from the Accountant Center and can be added to the Left Navigation toolbar. To access this feature in the non-Accountant Enterprise versions, from the menu bar, select Company > Batch Enter Transactions.

Bills, Bill Credits, Invoices and Credit Memos now can be batch entered
Customize the columns to display for easy data entry or to match your Excel spreadsheet.

Copy and paste 1,000 + transactions from an Excel worksheet.
How does this feature help you serve your clients more efficiently? Accounting professionals can grow their practice by offering write-up services. This tool enables accountants to work more efficiently. Use Batch Enter Transactions feature to copy and paste 1,000+ transactions from Excel**, as opposed to entering them one at a time. Easily customize the displayed columns of data to show only the fields you need which saves you tabbing between fields and keystrokes. With this tool you can add the following transaction types:

- NEW! Customer Invoice and Invoice Credits
- NEW! Vendor Bill and Bill Credits (expense tab and item tab transactions)
- Checks (expense tab or item tab transactions)
- Deposits
- Credit Card Charges and Credits (expense tab or item tab transactions)

What pain does this feature solve? Hours of repetitive data entry can be accomplished in minutes, with far more accuracy.

Click here for access to technical details and YouTube demonstration:


Or this shortened URL:

http://tr.im/4ccvk
**IMPROVED! CLIENT DATA REVIEW – RECLASSIFY SOURCE ACCOUNT**

(Accountant and Enterprise Accountant)

**What this feature does:** Reclassify Transactions now permits reclassifying the “Source or From” account including Balance Sheet accounts. The change can only be between accounts of the same type, i.e. Bank account to Bank account, etc.

**How to access it:** From the menu bar, select Accountant > Client Data Review > Reclassify Transactions. On the Reclassify Transactions dialog select to View Balance Sheet Accounts. Select the incorrectly assigned account on the left side, then in the top right in the Show Transactions drop-down list select Written from selected account (reclassify FROM account). Continue with the process by selecting the transactions and assigning the new account at the bottom of the dialog box.

**New! Reclassify the “From Source” between same type Balance Sheet accounts**

**How does this feature help you serve your clients more efficiently?** When a client inadvertently assigns the incorrect Balance Sheet account, the accounting professional can easily correct this in batch by assigning the proper source Balance Sheet account to the selected transactions.

**What pain does this feature solve?** Previous versions only allowed you to change the destination account (not the source account) or class assigned to Balance Sheet accounts.
**EXTRAS! EXISTING TOOLS AND FEATURES THAT SAVE YOU TIME**

*(QuickBooks Accountant and QuickBooks Enterprise Accountant Only except as noted)*

- Export to the client Journal Entries (does not require use of Accountant’s Copy)
- Reclassify hundreds of transactions all at once
- Fix incorrectly recorded sales tax payments
- Quickly troubleshoot inventory issues
- Identify changes made to list items
- Identify changes to beginning balances and auto create adjustments
- Match unapplied vendor and customer credits to open bills and invoices
- Clear Up Undeposited Funds account
- File Manager – Store file passwords, organize files by year, update files in batch
- Fixed Asset Manager (available with QuickBooks Accountant and all editions of QuickBooks Enterprise Solutions)
- QuickBooks Statement Writer - harness the power of Excel to create customized financials (available with QuickBooks Accountant and all editions of QuickBooks Enterprise Solutions)
- Toggle between industry editions of QuickBooks
- Backward compatibility: work with QuickBooks 2013 or QuickBooks 2014 Accountant’s Copy
- Free remote access tool – using WebEx. Unlimited attended meetings and up to 2 computers for unattended access
WHAT’S NEW AND IMPROVED FOR YOUR CLIENTS

This section details those new and improved features that make working with QuickBooks 2014 the right choice for your clients. New features help you and your client work more efficiently and stay connected. The release of QuickBooks 2014 adds value with features that help you and your client:

- Be More Efficient – Reduce Manual Data Entry
- Gain Better Insights – Visualization of Data to Enable Relevant Actions
- Stay Connected – Improve Collaboration Between Accountants and Clients

NEW! BOUNCED CHECKS

(Pro, Premier, Accountant and Enterprise)

What this feature does: Efficiently records the credit of funds to the bank account when a deposited payment is returned due to Insufficient Funds (NSF). Optionally creates a credit to the bank for the NSF fee, and a new invoice to the customer for any NSF fee charged.

How to access it: Find the originally recorded customer payment transaction. This can be done many ways. Perhaps one of the easiest methods is from the Customer Center, select the Customer on the left; filter the details displayed on the right for Received Payments. With your mouse cursor, double click to open the selected customer payment.

New feature prompts for the related transaction fees and charges
QuickBooks provides a summary of the transactions created

The original payment is applied to the newly created invoice
How does this improve your clients’ efficiency? One-click ease when recording a bounced check requiring multiple transactions.

What pain does this feature solve? Takes the accounting “guess work” out of how to properly record that the customer still owes on the receivable, and that the bank has withdrawn the availability of funds. The following entries are made:

<table>
<thead>
<tr>
<th>Type</th>
<th>Date</th>
<th>Debit</th>
<th>Credit</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Journal Entry</td>
<td>User selects</td>
<td></td>
<td></td>
<td>Record NSF for Original Deposit and re-assigns original payment to this transaction</td>
</tr>
<tr>
<td>Invoice</td>
<td>User selects</td>
<td></td>
<td></td>
<td>NSF Fee Charged by Bank</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Debit Accounts Receivable</td>
<td>Credit Bank Account</td>
<td>NSF Fee Charged to Client using Item QuickBooks creates</td>
</tr>
</tbody>
</table>

Original invoice(s) are removed from the original Receive Payment assignment and are open on an aged receivable report.
**NEW! INCOME TRACKER**

(Pro, Premier, Accountant and Enterprise)

**What this feature does:** View customer transactions all on one screen. Get a summary of unbilled, unpaid and recently paid transactions on the Money Bar. Use the Money Bar to filter which transactions you see. Use the drop-down lists to filter transactions for ease in working activities in batch. Take immediate action on customer transactions in order to get paid timely. You can efficiently work in a batch when working with transactions: create new, print or email. All data in the tracker is real time so the information is right at your fingertips. It is not necessary to prepare reports to see what actions need to be pursued to get paid.

**How to access it:** From the menu bar, select Customers > Income Tracker. Or click the Income Tracker icon on the Icon Bar.

The Income Tracker enables users to perform activities in batch

**How does this improve your clients’ efficiency?** Income Tracker provides a useful bar, showing the financial value of unbilled and unpaid customer transactions. One window provides users with the ability to manage all customer related transaction activities individually or in batch.

**What pain does this feature solve?** Previous workflow required users to preview multiple reports about the customer’s open transactions. After viewing the reports, users would need to access different menu options to complete common customer transaction activities.
**NEW! SENT EMAIL TRACKING**

(Pro, Premier, Accountant, and Enterprise)

**What this feature does:** Keeps a list of forms sent by email in the Customer Center, Vendor Center or Employee Center for each list name.

**How to access it:** Open the Customer Center, Vendor Center or Employee Center. Highlight the name that you want to review the email history for. Click on the Sent Email tab to the right.

![Sent Email Tracking](image)

*Track sent emails for customers, vendors and employees*

**How does this improve your clients’ efficiency?** When communicating with customers, vendors or employees, a detailed list of emails sent is accessible in QuickBooks.

**What pain does this feature solve?** Previously to keep track of emails sent, a user had to Cc or Bcc themselves on the sent emails. QuickBooks did not track emails sent.
**New! Alerts and Reminders List on Menu Bar**

(Pro, Premier, Accountant, and Enterprise)

What this feature does: Provides easy access to data performance alerts and company file reminders.

How to access it: On the right side of the menu bar.

QuickBooks automatically provides computer performance alerts

View alerts without having to click through a menu or use space on the Icon bar
How does this improve your clients’ efficiency? Users will not have to wait for computer performance issues to interrupt their work day. Users can see, at a glance, reminders for their data file, helping them properly process and follow up on selected reminders.

What pain does this feature solve? Previously, users accessed reminders from a menu or used valuable space on the icon bars. With this new placement, very little space is used. The new Alerts will notify a business owner if the computer’s performance is jeopardized and provide suggested solutions.

**NEW! Including Credits on Bill Payment Stubs**

(Pro, Premier, Accountant and Enterprise)

What this feature does: When paying a vendor bill in full with a vendor credit, these paid bills and their associated credit will be included on Bill Payment Stubs. If the only transactions are the vendor bill and the bill credit, and they are of equal amounts, QuickBooks creates a net -0- amount check in the checkbook register.

How to access it: From the menu bar, select Vendors > Pay Bills. Assign the credit to the vendor’s bill. To print the Bill Payment stub to send to the vendor: from the menu bar, select File > Print Forms > Bill Payment Stubs.

![Image of Pay Bills window showing credits on bill payment stubs](image)

*New feature is for those bills that are paid 100% by a Bill Credit*
Bill payment stubs include bill and credit details when bill is paid 100% by a Bill Credit

How does this improve your clients’ efficiency? Providing accurate bill payment details to the vendor improves customer to vendor communications.

What pain does this feature solve? Previous versions of QuickBooks did not provide a way to print the Bill Payment stub or include the credit amount on a stub when a credit was paying 100% of an open vendor bill.
**New! Option on Install to Login to Intuit Account**

(Pro, Premier, Accountant and Enterprise)

**What this feature does:** When users buy through the web channel or a sales agent, the business owner can use the Intuit Account ID to install the software without the need to type in the license number. Additionally, this will simplify the process when needing to reinstall the software.

**How to access it:** The login window will display during the software installation.

![Intuit QuickBooks® Installer](image)

Option on install to use your Intuit Login ID to obtain license details

![Intuit QuickBooks® Installer](image)

Optionally connect your install with your Intuit Account ID
How does this improve your clients’ efficiency? Easier to install the software, fewer steps required by the user.

What pain does this feature solve? Not necessary to type in the license and product code when installing the software purchased through the web channel, with the assistance of an Intuit sales agent or when reinstalling.

**NEW! ASSIGN SALES REP TO JOB RECORD**

(Pro, Premier, Accountant and Enterprise)

What this feature does: The Sales Rep can now be assigned uniquely to each job.

How to access it: From the menu bar, select Customers, Customer Center. With a Job record selected, click the Edit icon next to Job Information title. Assign the Sales Rep on the Additional Info tab.

New field on Job Record to record the Sales Rep (Employee or Vendor)

How does this improve your clients’ efficiency? Typically, jobs may have a different assigned rep than the associated Customer record. Users can now report on Profit & Loss by Job and filter for Rep. As well as other reports.

What pain does this feature solve? Previous versions of QuickBooks only allowed you to assign a Sales Rep to the Customer record and not the Job record.
**NEW! JOB SALES REP REPORT FILTERING**

(Pro, Premier, Accountant, and Enterprise)

**What this feature does:** Permits users to filter Job Profitability Reports (and others) by Job Rep (new Sales Rep field for job record). In Enterprise Solutions only, the Job Rep field can now be assigned to the Expense tab on expense transactions.

**How to access it:** From selected job reports, on the Filter’s Tab of the Modify Report dialog, choose to filter by Rep. Make sure you have assigned a Rep on the Additional Info tab of a Job record and added it to the transaction.

*New! Filter job reports by Rep*

**How does this improve your clients’ efficiency?** Users can now filter many of the job profitability reports by Job Rep, permitting users to focus on specific jobs when reporting.

**What pain does this feature solve?** Previous versions of QuickBooks did not include a field to assign a Sales Rep to a job record, only the Customer record could have a Sales Rep assigned. Now users can assign unique Sales Rep’s to individual job records and filter reports on this field.
**IMPROVED! JOB STATUS REPORT FILTERING**

(Pro, Premier, Accountant, Enterprise)

**What this feature does:** Permits users to filter Job Profitability Reports (and others) by Job Status.

**How to access it:** From selected job reports, on the Filter’s Tab choose to filter by Job Status. Make sure you have assigned a Job Status on the Job Info tab.

*New for QuickBooks 2014, ability to filter job reports by Job Status*

**How does this improve your clients’ efficiency?** Users can now filter many of the job profitability reports by Job Status, permitting users to focus on specific jobs when reporting.

**What pain does this feature solve?** For many years users have had the ability to assign Job Status to a Job record. However, most job profitability reports did not allow users to filter on the Job Status field.
**IMPROVED! LEFT ICON BAR CUSTOMIZATION**

(Pro, Premier, Accountant and Enterprise)

**What this feature does:** When using the Left Icon Bar, permits the individual user to customize which accounts to display in the View Balances window.

**How to access it:** To enable the Left Icon Bar, from the menu bar, select View > Left Icon Bar. With the Left Icon Bar displayed, click on the View Balances bar and scroll to the link at the bottom “Customize View Balances”

*Left Icon Bar can now be customized to display specific accounts*

**How does this improve your clients’ efficiency?** Users can conveniently check critical balances for selected bank accounts and other account types.

**What pain does this feature solve?** Previous versions of QuickBooks using the Left Icon Bar were not able to choose which accounts would display.
**IMPROVED! COLOR CUSTOMIZATION OPTIONS**

(Pro, Premier, Accountant, and Enterprise, was also available in QuickBooks 2013, Maintenance Release 6 or newer)

**What this feature does:** Permits the individual user to switch to colored icons/light background on the Top Icon Bar. Also permits individual user to choose a color scheme for the data file.

**How to access it:** From the menu bar, select **Edit > Preferences > Desktop View > My Preferences tab.** Place a checkmark next to **Switch To Colored Icons/Light Background on the Top Icon Bar.** You can also change the color scheme of the file by choosing a color from the drop-down list found in the same preference, **Company File Color Scheme.**

![Preferences dialog box](image)

*Change the company file color scheme or use the new Default dark blue as shown here*

**How does this improve your clients’ efficiency?** Provides individual users the option to customize the color schemes used for their data and choose to use a Top Icon Bar with colored icons and light background.

**What pain does this feature solve?** Previous years releases of QuickBooks changed the color scheme of the icon bar and data files. Now, users can select to use the default color scheme with left placed icon bar, or can change the color scheme on both the top placed icon bar and data files.
**IMPROVED! BANK FEEDS (FORMERLY ONLINE BANKING)**

(Pro, Premier, Accountant and Enterprise)

**What this feature does:** Permits users to download bank and credit card transactions directly into their QuickBooks file.*

**How to access it:** From the menu bar, select Banking > Bank Feeds > Bank Feeds Center. Additionally from the menu bar, select Edit > Preferences > Checking > Company Preferences to choose to use the new Express Mode or the Classic Mode (Register Mode)

![Screenshot of Preferences dialog box with Bank Feeds options]

*New! Express Mode Online banking interface or older Classic Mode*
New user interface details differences between Institutions balance and QuickBooks balance

Effortlessly process transactions in batch
After accepting transactions, click the green box to view the register

How does this improve your clients’ efficiency? The new Bank Feeds interface provides a single window to view critical information about the connected financial institutions balance as compared with the QuickBooks balance. Bank Feeds more accurately learn common transaction categories so future downloads become less and less work. Helps users have timely reporting on their expenses in the business.

What pain does this feature solve? Previous versions of Online Banking required users to access multiple windows to view and download information into QuickBooks.

*For participating financial institutions. To see if you or your client’s institution is participating from the menu bar, select Banking, Bank Feeds, Participating Financial Institutions*
**IMPROVED! SORT / RESIZE BILLABLE TIME AND COSTS WINDOW**

(Pro, Premier, Accountant, and Enterprise (was available with a maintenance release in Enterprise 2013)

**What this feature does:** The Choose Billable Time and Costs window can be resized and each column of data can now be sorted.

**How to access it:** When creating a sales invoice for a customer with billable time and costs, sort on a column by clicking the header with your cursor. Drag the dotted rows between columns of data to expand or collapse the column of data being viewed.

**Click on any column to sort, the same sort order will remain on the invoice**

**How does this improve your clients’ efficiency?** Users can choose to sort the billable entries before placing them on a customer’s invoice. The order of the lines on the invoice will match the new sort in the Choose Billable Time and Costs window.

**What pain does this feature solve?** There are occasions when users might want to reorder the lines of detail that print on a customer time and expense invoice. Now users can sort the Choose Billable Time and Costs window data and the new sort will hold to the details as they are placed on the customer’s invoice.
**IMPROVED! CREATE MULTIPLE EMAIL TEMPLATES WITH MERGED DATA**

(Pro, Premier, Accountant and Enterprise)

*What this feature does:* Customizable email templates let you auto-populate QuickBooks data such as invoice number and amount due in the body of the email, helping to ensure accurate communication.

*How to access it:* From the menu bar, select Edit > Preferences > Send Forms, Company Preferences tab.

*New! Create email templates with merged QuickBooks data fields*
Choose which email template to use

**How does this improve your clients’ efficiency?** Communication with customers, vendors or employees is improved with content specific email templates that include ability to auto-populate with QuickBooks data.

**What pain does this feature solve?** Previously, email templates did not include the ability to add auto-populated QuickBooks database fields or choose different templates for different names.
**Improved! Include Attachments With Emailed QuickBooks Forms**

(Pro, Premier, Accountant and Enterprise)

**What this feature does:** Include documents that are attached to transactions when emailing the transaction from within QuickBooks.

**How to access it:** For transactions with attachments (attach file icon will show blue piece of paper with paperclip), from the transaction ribbon toolbar at the top of a displayed transaction, select the Email drop-down. Choose the option for Invoice and Attached Files. Another method is found on the menu bar by selecting File > Send Forms. Click on the paperclip and browse to the location of the document you want to attach.

---

![Image](image1.png)

**New! Add attachments to emails created in QuickBooks**

![Image](image2.png)

**Browse, scan or select from existing attachments**

Attachments are included with the email using your email provider setup in Send Preferences

Also access this from the menu bar, File, Send Forms

How does this improve your clients’ efficiency? For users who wish to provide their customers additional details via email attachments, they no longer have to browse their computer files to find and send the additional documents in a separate email outside of QuickBooks.

What pain does this feature solve? Many industries need to provide details to their customers in addition to the invoice

* Email Estimates, Invoices and other forms with Windows® Outlook, Outlook Express and Mozilla Thunderbird, as well as web mail services such as Gmail™, Yahoo! Mail®, and Hotmail®. Attachment size restrictions may apply, see Intuit’s website for more details.
**IMPROVED! MORE REPORTS ON TRANSACTION REPORT RIBBONS**

(Pro, Premier, Accountant and Enterprise)

**What this feature does:** Provides transaction specific reports accessible from the ribbon toolbar on displayed transactions.

**How to access it:** Select the Reports tab on the ribbon toolbar at the top of a displayed transaction.

*Reports tab on ribbon toolbar offer a variety of transaction specific reports*

**How does this improve your clients’ efficiency?** Users can access purposeful, transaction specific reports from the currently displayed transaction.

**What pain does this feature solve?** Create transaction specific reports without having to leave the currently displayed transaction window.
**IMPROVED! PRINT TO ONE PAGE**

(Pro, Premier, Accountant and Enterprise)

**What this feature does:** Permits fitting a printed report to a specified number of pages(s) wide and a specified number of pages(s) high

**How to access it:** From the Print Report dialog box on any displayed report.

![Print Report dialog box](image)

*Option now to determine both the width and height of a report*

**How does this improve your clients’ efficiency?** Users can now easily print a report to one page by specifying number of pages wide and high.

**What pain does this feature solve?** Previous versions of QuickBooks only provided the option for reports to be printed one page wide.
**IMPROVED! COPY / PASTE LINE ITEMS ON FORMS**

(Pro, Premier, Accountant and Enterprise)

**What this feature does:** Copy and paste transaction line data to another line in customer forms and purchase forms with the formatting tab on the transaction ribbon toolbar.

**How to access it:** For a displayed transaction, select the Formatting tab on the transaction ribbon toolbar. (Note: not all transactions types offer the Formatting tab on the ribbon toolbar).

![Copy Paste Line Items](image)

*Right-click with your cursor on a line or access from the ribbon toolbar*

**How does this improve your clients’ efficiency?** Saves time creating transactions when needing to duplicate line details.

**What pain does this feature solve?** Previous versions of QuickBooks permitted the user to duplicate an entire transaction form, not just a single line.
**IMPROVED! PAYROLL CENTER**

(Pro, Premier, Accountant and Enterprise)

**What this feature does:** The new user interface available in the Payroll Center separates the details for payroll into three important groupings: Pay Employees; Pay Liabilities and File Forms.

**How to access it:** From the menu bar, select Employees > Payroll Center. The Payroll Center can also be included as an access point from the Top or Left icon bars.

*New design makes processing and reporting on payroll more efficient*
One window now displays liabilities due and those that were already paid

New interface makes it much easier to see status of state and federal filings
How does this improve your clients’ efficiency? In each task grouping, users will now find it easier to complete the task, review previously completed tasks and access other useful information and reports related to that task.

What pain does this feature solve? Users previously had to click through multiple windows to complete, review and report on payroll activity.

**IMPROVED! MY COMPANY INFORMATION**

(Pro, Premier, Accountant and Enterprise)

What this feature does: Replaces Company Information tab. Now lists your apps, services and subscriptions.

How to access it: From the menu bar, select Company > My Company

![My Company Information](image)

_Easy access to subscribed applications and others recommended in the new My Company window_

How does this improve your clients’ efficiency? One window now provides details on the Company Information for the file, connected apps, services and subscriptions and suggests apps and services.

What pain does this feature solve? Previously to log into your Intuit Account, you would have to access it from the Left Icon Bar and if you wanted to review/change your company information, click on a different menu.
**IMPROVED! ENABLE / DISABLE COLLECTION CENTER**

*(Pro, Premier, Accountant and Enterprise)*

**What this feature does:** Preference to re-enable the Collection Center which was replaced with the Income Tracker (see previous topic).

**How to access it:** From the menu bar, select Edit > Preferences > Sales & Customers > Company Preferences Tab. Place a checkmark in front of Enable Collections Center. Once enabled, the Collection Center is accessible from the top of the Customer Center.

*Option to enable the Collections Center, replaced by the Income Tracker*

*After enabling the Collection Center, access it from the Customer Center*

**How does this improve your clients’ efficiency?** Users can select to use either the Income Tracker or the older Collections Center when communicating with customers on open balances.
What pain does this feature solve? Often when a new feature replaces an existing feature users are adverse to the change. Here Intuit has provided the user with a choice to use the previous Collections Center interface or the new Income Tracker interface.

**IMPROVED! QuickBooks Plus Offerings**

(Pro, Premier, Accountant and Enterprise)

**What this feature does:** A subscription based offering (additional fee) that includes auto upgrades to new software when available, 24/7 phone support, Intuit Data Protection, Data Recovery and QuickBooks Mobile. New for QuickBooks 2014, multiple user licenses available.

**How to access it:** Intuit’s website

**How does this improve your clients’ efficiency?** Seamless offering of new features; many provided a year earlier than non-subscribers have access to.

**What pain does this feature solve?** Ensures that the business owner has the latest improvements; many only available to Plus Subscribers until the next year’s release. Also includes access to additional valuable products and services from Intuit.

* New features, improvements, and upgrades are provided with an active subscription, when and if they become available. Subscription plans require Internet access, product registration, and an Intuit account. Terms, conditions, features, availability, pricing, fees, service and support options subject to change without notice.
WHAT’S NEW AND IMPROVED EXCLUSIVELY FOR ENTERPRISE

QuickBooks Enterprise users specialize in their industry and need a solution that helps them with this complexity. Industry and role-specific product features are important for the QuickBooks Enterprise user. QuickBooks Enterprise 14.0 offers flexibility for companies to manage their users and data properly.

**NEW! ADD SALES REP AND CUSTOM FIELDS TO EXPENSE TRANSACTIONS**

(Enterprise)

**What this feature does:** Users can optionally add Sales Rep and other custom defined fields to the Write Check, Vendor Bill or Credit or Credit Card Charge or Credit transactions.

**How to access it:** From a displayed Write Check, Vendor Bill, Credit, Credit Card Charge or Credit, right-click with your cursor on the lower grid area and select Customize Columns.

![Customize Columns](image)

*Right-click with your mouse cursor and select Customize Columns*
Multiple data columns can be added including custom defined fields

New! Add Sales Rep and/or your own custom fields to expense or items tab

How does this improve your clients’ efficiency? Permits companies to add the Sales Rep or custom defined fields on expense tab of expense transactions. This provides Profit & Loss by Sales Rep or Custom Defined field reporting functionality.

What pain does this feature solve? Previous versions of QuickBooks only reported Sales by Rep and did not include expenses the Rep may have incurred in the production of the business. Previous versions also did not permit you to add the Sales Rep or Custom Defined fields to expense transactions.
NEW! JOB WORK IN PROCESS (WIP) SUMMARY REPORT

(QuickBooks Enterprise)

What this feature does: Provides a much needed report for any industry that needs to report revenue based on a percentage of completion computation* Report is also valuable for reviewing over/under billings on jobs.

How to access it: From the menu bar, select Reports > Jobs, Time & Mileage > Job WIP Summary.

New report used to calculate over/under billings

How does this improve your clients’ efficiency? Industries that are in need of this type of reporting will be able to view at a glance, jobs that are over/under billed and make the needed decisions on those specific jobs.

What pain does this feature solve? Previous versions of QuickBooks did not include this report, a necessary summary for many industries. Users had to export other summary reports to Excel and then manipulate the data to provide what this report now provides now in QuickBooks.

* Note, this report will only provide accrual based figures. Also, in the event that “Act. Cost” exceeds “Est. Cost”, reported “(%) Complete” will be 100%.
NEW! **COMMITTED COSTS BY JOB REPORT**

**(QuickBooks Enterprise)**

**What this feature does:** Provides a more comprehensive view of a job potential profit or (loss). The report includes: Estimated Costs – Actual Costs – Committed Costs (open $ value on purchase orders) – Unpaid Wages*.

**How to access it:** From the menu bar, select Reports > Jobs, Time & Mileage > Committed Costs by Job

**Report includes open balance on purchase orders and timesheet payroll estimate**

**How does this improve your clients’ efficiency?** Industries that rely on watching the costs for a project as compared to the budget will value this report. Including open purchase orders and wage costs provides the business owner with a more detailed review of potential over/under costs by budget category.

**What pain does this feature solve?** Previously, users had to prepare two different reports, Job Estimates vs. Actuals Detail and Open Purchase Orders Detail. These reports have very useful detail, but are in a format that did not accommodate putting them together in one report. Additionally, there was not a report that monetized the unpaid wages related to a job.

* Note: the Unpaid Wages amount is equal to the hours on a time sheet multiplied by the employee’s hourly rate (not including any burdened costs). Once the payroll check is prepared, the Unpaid Wages amount is removed from this report and reported in the Act. Cost column.
**IMPROVED! AUTOMATICALLY BUILD SUBASSEMBLIES**

(QuickBooks Enterprise)

**What this feature does:** When recording a Build Assembly transaction, users can require QuickBooks to also build, at the same time, any needed subassemblies. If there are not enough BOM components, you will have the option to Mark the Build as Pending or Cancel recording the Build Assembly transaction.

**How to access it:** From the menu bar, select Inventory > Build Assemblies. Then place a checkmark in the Automatically build required subassemblies at the bottom of the Build Assemblies transaction window.

*Optionally select when building assemblies with “nested” assemblies*
Review current availability by clicking on the icon in the Qty Needed column

How does this improve your clients’ efficiency? Users no longer need to try to figure out what has to be built and in what order to complete a finished product with subassemblies.

What pain does this feature solve? Workflow previously required users to check the BOM availability manually for any nested assemblies and build those first, before trying to build the end product assembled good.

**IMPROVED! REPLACING COMPONENTS IN ASSEMBLIES**

(QuickBooks Enterprise)

**What this feature does:** Permits users to remove or replace a component with another component in some or all of the related assemblies at one time.

**How to access it:** From the menu bar, select Inventory > Item List or Lists > Item List, right click with your mouse cursor. Also access is available from the Inventory Center when an assembly is selected also by right clicking with the mouse cursor.

Right click on a displayed item to preview all assemblies where the part is used
**Substitute a new component or remove an existing component from multiple assemblies**

*How does this improve your clients’ efficiency?* When a part becomes obsolete or otherwise is not being used, you can now easily remove or replace it in one window from multiple assemblies.

*What paid does this feature solve?* Previous versions of QuickBooks required that you manually edit each assembly when needing to change out a component.
**IMPROVED! OPTIONS FOR AUTO CALCULATING COST FIELD ON ASSEMBLY**

(QuickBooks Enterprise)

**What this feature does:** Provides the business owner with the option of assigning the Assembly Cost either as the Total BOM Cost (from the individual Item record cost fields) or a manually entered User Defined Cost for the assembly.

**How to access it:** From the New or Edit Item window on an Inventory Assembly type. To set the company default from the menu bar, select Edit > Preferences > Items & Inventory > on the Company Preferences tab. Click the Automatic Cost & Price Updates button and select Use Auto-Updated BOM Cost as Assembly Cost and additionally When BOM cost changes, update sales price.

Users can choose to have the Cost automatically calculated
What's New in QuickBooks® 2014

**Users can set preferred preference for identifying cost for assembly items**

**How does this improve your clients' efficiency?** If the option to Use Total BOM Cost is selected on the assembly, when there is an increase in a component cost recorded to the item record, QuickBooks will update the total assembly costs where the component is used.

**What pain does this feature solve?** Users can be certain that the higher level assembly will have the current cost for all of the subassemblies. Additionally, when the Assembly Sales Price is calculated from the total BOM costs, keeping the assemblies updated with current pricing will help the business owner more accurately price the product.
**IMPROVED! EDIT COST, PRICE, MARKUP AND MARGIN**

(QuickBooks Enterprise)

**What this feature does:** Easy access to editing Item Cost, Price, Markup and Margin without having to open the Edit Item window.

**How to access it:** From the Home page, select Inventory Activities > Inventory Center. With an inventory part selected on the left, freely edit the Inventory Part Cost, Sales Price, Markup or Margin without having to open the Edit Item window. You can also manage this information in batch, from the menu bar, select Lists > Add/Edit Multiple List Entries and select Customize Columns to add the Margin and Markup fields to the displayed columns.

![Image of Inventory Center](image1.png)

*Conveniently edit fields while viewing inventory details in the Inventory Center*

![Image of Customize Columns](image2.png)

*Updating records in batch using the Add/Edit Multiple List Entries*
How does this improve your clients’ efficiency? Users no longer have to open the Edit Item window to manage the Item’s Cost, Price, Markup and Margin. Using the Add/Edit Multiple Lists Entries makes it very efficient to manage this information for multiple items at a time.

What pain does this feature solve? Users have fewer clicks required to edit the Items Cost, Price, Markup and Margin.

**IMPROVED! INVENTORY MIN AND MAX VALUES REPLACE SINGLE REORDER POINT**

(QuickBooks Enterprise)

What this feature does: Replaced the single Reorder Point field with two new fields on the New or Edit Item window to track Min and Max reorder points. This new information is also displayed in the Inventory Center for each selected inventory item.

How to access it: From the menu bar, select Lists, Item List. These new Min and Max fields are found in the New Item or Edit Item windows. These new fields can also be populated using the Lists > Add/Edit Multiple List Entries window.

How does this improve your clients’ efficiency? Inventory reorder reports for any item with less than the Minimum Quantity on Hand will now suggest an amount to order that will replenish inventory
levels up to the Max value field for each item. Users can adjust this quantity as needed to accommodate seasonal or other shifts in stock requirements. This feature also improves working with the Auto Purchase Order feature by recommending a quantity to purchase.

What pain does this feature solve? Former item field titled Reorder Point, was a single value and has now been replaced by both a Min and Max quantity for flexibility in calculating quantity to order.

**IMPROVED! CREATE AUTO PO’S NOW SUGGESTS QUANTITY TO ORDER**

(QuickBooks Enterprise)

What this feature does: QuickBooks suggests a Qty to Order on the Create Auto PO’s window needed to bring the inventory level to the Max Reorder Point defined on the item record.

How to access it: From the Inventory Stock Status report, launch the Auto Create PO’s.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Vendor</th>
<th>Reorder PT</th>
<th>Qty On Hand</th>
<th>Qty On PO</th>
<th>Qty to Order</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chain Rings</td>
<td>Price Point</td>
<td></td>
<td>25</td>
<td>5</td>
<td>0</td>
<td>95</td>
</tr>
<tr>
<td>Chain Stay</td>
<td>Price Point</td>
<td></td>
<td>20</td>
<td>10</td>
<td>0</td>
<td>40</td>
</tr>
<tr>
<td>Cogset</td>
<td></td>
<td>10</td>
<td>8</td>
<td>0</td>
<td>17</td>
<td></td>
</tr>
<tr>
<td>Handlebar Grip (2)</td>
<td></td>
<td>50</td>
<td>12</td>
<td>0</td>
<td>88</td>
<td></td>
</tr>
<tr>
<td>Head Tube</td>
<td></td>
<td>10</td>
<td>6</td>
<td>0</td>
<td>19</td>
<td></td>
</tr>
<tr>
<td>Rear Brakes</td>
<td>Rear Brakes</td>
<td>15</td>
<td>10</td>
<td>0</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>Rear Derailleur</td>
<td></td>
<td>20</td>
<td>0</td>
<td>0</td>
<td>42</td>
<td></td>
</tr>
<tr>
<td>Shock Absorber</td>
<td></td>
<td>50</td>
<td>16</td>
<td>0</td>
<td>84</td>
<td></td>
</tr>
<tr>
<td>Spokes</td>
<td></td>
<td>75</td>
<td>16</td>
<td>0</td>
<td>132</td>
<td></td>
</tr>
<tr>
<td>Tire</td>
<td></td>
<td>75</td>
<td>14</td>
<td>0</td>
<td>136</td>
<td></td>
</tr>
<tr>
<td>Top Tube</td>
<td></td>
<td>75</td>
<td>16</td>
<td>0</td>
<td>132</td>
<td></td>
</tr>
</tbody>
</table>

*Suggested Qty to Order will bring inventory up to Max reorder point*

How does this improve your clients’ efficiency? For companies that need to quickly create multiple purchase orders, the suggested amount in the Qty to Order column will ensure the amount ordered will bring the inventory level up to the Max Reorder Point.

What pain does this feature solve? Previous versions of the Auto Create PO’s window did not provide the user with any suggested Qty to Order.
WHAT’S NEW EXCLUSIVELY FOR ENTERPRISE ADD-ON’S

NEW! PRICE RULES – INCLUDED WITH ADVANCED PRICING SUBSCRIPTION*

(QuickBooks Enterprise – with Advanced Pricing Subscription**)

What this feature does: Replaces the previous Price Level feature for automatically calculating a specific sales price on a customer’s invoice. This new feature allows you to define a variety of conditions to be applied to a single customer or a group of customers. If multiple Price Rules are in conflict with each other on a customer invoice, a small icon will warn you of this. If no conditions are set, the rule applies to all customers, items, classes and sales reps.

How to access it: First activate the feature: from the menu bar, select Edit > Preferences > Sales & Customers > Company Preferences tab. Options include No Custom Pricing, Enable Price Levels (a feature we have had for year) or the new Enable Advanced Pricing**

From the menu bar, select Lists > Price Rule List. Additionally, access a specific Price Rules from the New or Edit Item window.

![Advanced Pricing is a new feature that must be enabled in Preferences](image-url)
Create a variety of conditions to control the use of the Price Rule

How does this improve your clients' efficiency? Create complex Price Rules with a variety of conditions, date ranges, price overrides and define a rule as an Exclusive Rule.

What pain does this feature solve? Previous versions only provide the ability to assign a single Price Level to a customer.

* Subscribers must also have a current Full Service Plan.

** Not available until late September 2013. Enterprise Certified ProAdvisors – free, otherwise $399/annually (fee includes both Price Rules and Quantity Discount Feature). New Enterprise Certified ProAdvisors must call into ProAdvisor Support to activate.
**NEW! QUANTITY DISCOUNT – INCLUDED WITH ADVANCED PRICING SUBSCRIPTION**

(QuickBooks Enterprise***)

**What this feature does:** QuickBooks can charge different prices when a customer buys 10 to 19 items, 20 to 29 items, etc.

**How to access it:** First activate the feature: from the menu bar, select Edit > Preferences > Sales & Customers > Company Preferences tab. Options include No Custom Pricing, Enable Price Levels (a feature we have had for year) or the new Enable Advanced Pricing**

After activating Advanced Pricing, from the menu bar, select Lists > Item List and select an item to edit. On the right side of the Edit Item window, select Qty Discount.

**Advanced Pricing (Subscription) includes both Price Rules and Qty Discount**
Quantity Discount provides more flexibility when rewarding customers with discount pricing

How does this improve your clients’ efficiency? Industries that often discount purchases based on volume, can use Enterprise to calculate and track the discounts provided.

What pain does this feature solve? Previous versions of QuickBooks would require that a company track this information outside of QuickBooks and remember to manually put the discount on a customer’s invoice.

* Subscribers must also have a current Full Service Plan.

** Not available until late September 2013. Enterprise Certified ProAdvisors – free, otherwise $399/annually (fee includes both Price Rules and Quantity Discount Feature). New Enterprise Certified ProAdvisors must call in to ProAdvisor Support to activate.
WHAT’S NEW AND IMPROVED IN QUICKBOOKS FOR MAC FOR 2014

QuickBooks for Mac users and the accounting professionals who support them will be delighted to see enhanced features in this product that mirror many benefits which Windows users have been enjoying for some time. In addition, the interface on forms and reports will be uniquely “Mac.”

**NEW! IMPORT JOURNAL ENTRIES**

(QuickBooks for Mac)

**What this feature does:** Accountants can create journal entries outside of the QuickBooks for Mac file and send the journal entries to the QuickBooks for Mac user to import.

**How to access it:** Using QuickBooks Accountant for Windows 2013 and above, the accountant can send general journal entries from Accountant > Send General Journal Entries, or by clicking an icon at the top of the Make General Journal Entries window. The client can import some or all of the journal entries form into QuickBooks for Windows from File > Import > General Journal Entries, browsing to the import file (.qbj) and then selecting all or some of the entries to import.

*Clients can import J/E’s from their accountant using QuickBooks Accountant (Desktop)*
How does this improve your clients’ efficiency? Business owners no longer have the difficult task of entering their accountant’s year-end/tax period adjusting journal entries.

What pain does this feature solve? When a business owner wanted to keep their data file in agreement with the accountant’s filed financials they had to manually enter the accountant’s year-end adjustments.

**NEW! INCOME TRACKER**

(QuickBooks for Mac)

**What this feature does:** Shows a summary of unbilled, unpaid and recently paid customer transactions all on one screen, and allows users to take immediate action and create new transactions for customers in order to get paid timely. All data in the tracker is real time so the information is right at your fingertips. It is not necessary to prepare reports to see what actions need to be taken.

**How to access it:** Access the Income Tracker from Company > Transaction Center, or click on Snapshot on the Home Page

![Image of Income Tracker](image-url)

*One easy window to view and manage customer related activities*

**How does this improve your clients’ efficiency?** From one window users can improve the company’s cash flow by taking immediate action to create, print, or e-mail customer transactions.

**What pain does this feature solve?** Previous workflow required users to preview multiple reports about the customer’s open transactions. After viewing the reports, users would need to access different menu options to complete common customer transaction activities.
**New! Sales Reps**

(QualBooks for Mac)

**What this feature does:** Ability to assign a Sales Rep to Customers and Jobs. Both vendors and employees can be designated as Sales Reps.

**How to access it:** Lists > Customer and Vendor Profile

---

**Assign sales reps to customer transactions for more detailed reporting**

**How does this improve your clients’ efficiency?** Business owners can track profitability by Sales Rep.

**What pain does this feature solve?** Previously users were not able to have a list of Sales Reps.
NEW! **SEARCH IN REPORTS**

**(QuickBooks for Mac)**

**What this feature does:** Perform a search for any amount, account, reference number, or other fields in reports.

**How to access it:** From the Search box at the top of a displayed report.

**Efficiently search reports**

How does this improve your clients’ efficiency? Business owners can search reports for specific details.

What pain does this feature solve? Previously users had to scroll through reports to search fields.

NEW! **SET UP AND GO CHECKLISTS**

**(QuickBooks for Mac)**

**What this feature does:** Provides directions for setting up a new QuickBooks for Mac file and training on how to use specific product features, and provides in-product video on details about other “cool stuff” like reporting and customization.

**How to access it:** Help > Set Up and Go
What’s New in QuickBooks® 2014

64

Easy to get started using QuickBooks for Mac

How does this improve your clients’ efficiency? For the user, takes out the guesswork of setting a new QuickBooks for MAC file.

What pain does this feature solve? New users had to try to figure out of their own what steps were needed to setup a new file.
**New! Adjust Sales Tax**

(QuickBooks for Mac)

**What this feature does:** Ability to adjust sales tax for discounts or added charges.

**How to access it:** From the Vendor menu or directly from the Pay Sales Tax window.

---

**No busy workarounds required to adjust sales tax due!**

---

**QuickBooks makes adjusting sales tax easy!**
How does this improve your clients’ efficiency? Users can now conveniently adjust their Sales Tax payment directly on the Sale Tax Payment window.

What pain does this feature solve? Replaces a cumbersome, three step process in previous editions of QuickBooks for MAC.

**NEW! CREATE PURCHASE ORDERS FROM ESTIMATES**

(QuickBooks for Mac)

**What this feature does:** Ability to create a Purchase Order directly from the details included on an Estimate

**How to access it:** From a displayed Estimate, click the Create Purchase Order icon at the top.

Now create purchase orders directly from the details on an estimate
Select which items or Qty desired on the resulting purchase order

How does this improve your clients’ efficiency? For users who drop ship goods, this is a much more efficient way to create a Purchase Order to track expected costs. You can select to create a Purchase Order for all items or selected items on the Estimate.

What pain does this feature solve? Previous versions required the user to manually create purchase orders to track expected costs.
**IMPROVED! NAVIGATION EXPERIENCE**

*(QuickBooks for Mac)*

**What this feature does:** The Home Page can be resized to cover the entire workspace, and offers more of a central control panel environment, providing shortcuts to the redesigned company Snapshot and the new Income Tracker. The optional Toolbar can be placed on either the left or right of the screen and can also be viewed expanded or collapsed.

**How to access it:** QuickBooks > Preferences > Toolbar. Click the Customize icon at the lower bottom of the Toolbar for additional options.

*New Home Page can be resized to meet the user's individual needs*

**How does this improve your clients' efficiency?** More efficiently use monitor workspace when working with transactions. For accountants that work in different files, the Toolbar can be custom colored. New customizable size of the Home Page assures users that they the active application is QuickBooks.

**What pain does this feature solve?** The top placed Toolbar would monopolize the monitor space and move lower buttons outside of the workspace on some transaction screens. When QuickBooks did not fill the entire workspace, users would click on a background program and lose focus on QuickBooks.
GETTING AROUND IN THE NEW QUICKBOOKS
What’s New in QuickBooks Online

We’ve made some changes to QuickBooks Online, inspired by input from you, our users. This guide gives you a roadmap to those changes. Let’s get started.

Contents

The Roadmap: What’s New
A Quick Overview 3

Compass Points
The Navigation Bar 4
The Create (+) Menu 5
The Gear 6

Where Do I Find?
The New Customer Center 7
The New Vendors Center 8
My Employees 9
My Banking 10
Income List 11
My Reports 12
My Lists 13
The Shortcut Keys 14
First of all, you’re going to notice some organizational changes. We know you’re used to working in specific ways, and we want to help you transition your workflows to the new QuickBooks. (We also know this may be a little painful initially, but we’ll help you through that). You’ll get the hang of it quickly, and see how the new QuickBooks can streamline your work.

Let’s start with some important compass points. We call them:

1. The navigation bar
2. The Create (+) menu
3. The Gear icon

We’re going to walk you through each of them, so you understand what they are and why we’ve made these changes.
The Navigation Bar

The navigation bar, on the left side of the page, has the items that you used to see in tabs across the top of the page (like Customers, Vendors, and Employees).

You used to have to select a tab and then click on a menu, but now it takes just one click to see how you’re doing, what you’ve done, and choose what you want to do next. Try it out for customers, vendors, employees, and transactions.

Here are two examples:

• Click Customers to create a new invoice for a customer, or review a customer’s history with you over time.

• Click Transactions to review your banking information, or manage your accounts (with no need for tab jumping, like in the old QuickBooks).
Use the (+) to start anything new for anyone you work with: customers, vendors, employees, etc. Here’s just a small sample of what you can do:

- For customers you can create an invoice, receive a payment, set up an estimate, and more.
- For your vendors you can record an expense, check, or bill, and more.
- For employees, you can set up a paycheck, a single time activity, or a weekly timesheet.
- You can even review bank deposits, transfer funds, make a journal entry, and create and send statements.

**QUICK TIPS**

- For **Statement**, look at the last link under Other, on the far right side of the menu.
- If the Create menu is “collapsed” when you open it (and doesn’t show all of the options), just click More to open the full menu.
The Gear lets you manage tasks that you do less often, like changing company settings, managing your chart of accounts, setting up products and services, or reviewing recurring transactions.

It’s organized so that you can quickly get to tasks that involve your settings and your lists, use tools like importing, exporting, reconciling or budgeting, and manage the details of your account.

**QUICK TIPS**

- **Preferences** is now called **Company Settings**, and you’ll find it right under Settings.
- **Activity Log** has been changed to **Audit Log** (to be more in line with accounting industry standards), so look for it under Tools.
- **Reconcile** is also in the Tools menu.
WHERE DO I FIND?

The New Customer Center Page

This page makes it easy to find the customer you’re looking for and take the appropriate next action. You’ll see more data here now, and quickly send emails and statements from the Batch actions dropdown.

QuickBooks

Customers

$0
0 ESTIMATE

$750
3 UNBILLED ACTIVITY

$5,282
20 OPEN INVOICES

$1,526
10 OVERDUE

$3,136
12 PAID LAST 30 DAYS

Next recommended action is listed here, or you can open the dropdown to do other tasks, like receiving payment, creating an invoice, or creating an estimate.

Quick Tip

Check out our blog to learn even more about the new Customer center page:

http://blog.qbo.intuit.com/2013/12/04/whats-changed-in-quickbooks-online-customers-and-vendors/
WHERE DO I FIND?

The New Vendors Center Page

This page makes it easy for you to find the vendor you’re looking for, create a purchase order, write a check, and much more.

Now you can pay one vendor right here. You can also choose the next recommended action, or open the dropdown and do other tasks like creating an expense, or creating a purchase order.

QUICK TIP

Access all your vendor forms (Expense, Check, Bill, and more), from the Create (+) menu.
WHERE DO I FIND?

My Employees

Use the Employees page to see a list of all your employee information, and set up or use Payroll.

**QUICK TIP**

Use the Create (+) menu to create Paychecks (if you have Payroll enabled) and record Single Time or Weekly activities for your employees.
WHERE DO I FIND?

My Banking

It's under Transactions in the navigation bar.

We’ve created a centralized location where you can manage all of your accounts. Just click on Transactions to reveal Banking and select it to open the Bank and Credit Cards page.

To connect a bank account to your financial institution (so you can download electronic statements), click Add Account at the top right of the page. This may have been called either “download transactions” or “online banking” in your old QuickBooks.

.quick.tip

In the navigation bar you’ll also find Sales, Expenses, Registers, and the Print Checks setup. (Just a reminder that Print Checks is available for US and Canada only.)
WHERE DO I FIND?

Income List

It’s under the Transactions tab.

The Income List has been renamed “Sales,” and is grouped in the Navigation bar with other transaction lists.

QUICK TIP

Just click on the Money Bar to do a fast sort of your transactions.
WHERE DO I FIND?

My Reports

Use the Reports page to see an overview of your available reports.

Below the search bar are links for Recommended, Frequently Run, My Custom Reports, and All Reports. (Recommended Reports shows what reports other businesses like yours are running.) Use these handy links to move quickly between different reports.

The new Reports page gives you a lot of flexibility. Search All Reports if you’re not sure what you’re looking for, go to My Custom Reports for your memorized reports, and check out Frequently Run for your most-used reports.

QUICK TIP

To find Scorecord, go to All Reports > Business Overview > Scorecord. Take some time to look around and see what else you can find.
WHERE DO I FIND?

My Lists

Click All Lists under the Lists column to find: Chart of Accounts, Recurring Transactions, Products and Services, Locations, Payment Methods, Terms, Classes, and Attachments.

You can get right to your most frequently used lists via the Gear. Just click the link (Products and Services, Recurring Transactions, or Attachments.)
WHERE DO I FIND?

The Shortcut Keys

We know how important shortcut keys are to some users. To see a handy list of shortcuts built into the new QuickBooks, just press Ctrl+Alt+?